Problem z aktywacją, komunikat 32777

Wszystko co dotyczy systemów operacyjnych Windows, Unix, Mac OS i innych
Awatar użytkownika
Jagoda

Użytkownik
Posty: 132
Rejestracja: 23 lis 2008, 11:47

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 19:22

Problem koleżanki. System nie reinstalowany od zakupu komputera, jakieś 4 lata. Niczego nie wymieniała, jeśli idzie o sprzęt, używa komp tylko do netu, na niczym więcej się nie zna. Dziś wyskoczył jej komunikat o aktywacji systemu z nr. 32777, ale nie można jej przeprowadzić gdyż jest info, że nie ma połączenia z serwerem. Ma Neostradę z Livebox, na szczęście już kończy się umowa i jej nie przedłuży. Do zakończenia jeszcze miesiąc, więc jakoś trzeba ten system uruchomić, żeby mogła korzystać z internetu. Mogę jej pomóc jedynie przez telefon i jakoś przystępnie wytłumaczyć co i jak, żeby mogła sama działać. System w trybie awaryjnym uruchamia się ok, w awaryjnym z obsługą sieci wyskakuje komunikat o aktywacji i niczego więcej zrobić nie można. Sprawdziła dysk na błędy, szuka aktualnie płytki z systemem i chyba trzeba będzie tę aktywację przeprowadzić telefonicznie, tylko nie wiem teraz jakie dane są potrzebne do podania? Mogę jej zrobić format, ale dopiero za tydzień, a ona ma tam jakieś ważne maile do odebrania i nie może tyle czasu czekać. W ogóle nie mam pojęcia co się stało, że wykoczyła ta informacja o aktywacji.

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 20860
Rejestracja: 13 lis 2008, 02:17
Lokalizacja: Szczecin
Kontaktowanie:

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 19:45

Kiedyś czytałem coś podobnego i powodem podobno był źle ustawiony czas w Biosie.
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
Jagoda

Użytkownik
Posty: 132
Rejestracja: 23 lis 2008, 11:47

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 19:55

Zegar systemowy ustawiony dobrze, też kazałam to sprawdzić. Co można jeszcze zrobić, bo jakoś nie mam pomysłu, może spróbować przywrócić system, o ile to coś da?

Awatar użytkownika
rokko

Administrator
Posty: 4073
Rejestracja: 23 lis 2008, 23:14
Lokalizacja: Myszków
Kontaktowanie:

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 19:58

Kod błędu oraz procedurę dalszego postępowania opisano tutaj -> Dostępne tylko dla zarejestrowanych użytkowników

Wszystko pięknie ładnie, problem szczegółowo opisany, lecz co to za system operacyjny, Vista?

W przypadku XP można przywrócić plik licencyjny z kopii lokalnej WPA.bak ,co do Visty już tak łatwo nie jest, trzeba kombinować przy użyciu skryptu slmgr.vbs , a też gwarancji nie ma, że się uda (na SP1).

Inna możliwość, to zalogować się na konto SYSTEM, ale to już wymaga podmiany odpowiedniego pliku systemowego, który pozwoliłby na uruchomienie okna wiersza poleceń, następnie powłoki oraz okna aktywacji.
Poradniki informatyczne »» Dostępne tylko dla zarejestrowanych użytkowników
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 20860
Rejestracja: 13 lis 2008, 02:17
Lokalizacja: Szczecin
Kontaktowanie:

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 19:59

A ostatnia znana dobra konfiguracja przy starcie?
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
Jagoda

Użytkownik
Posty: 132
Rejestracja: 23 lis 2008, 11:47

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 20:07

Sorry, zapomniałam o systemie, Win XP HE OEM, zakupiony razem z kompem. Spróbujemy dobrą konfigurację i przeczytam link podany przez rokko, choć już przeglądałam net w poszukiwaniu rozwiązań. Dalsze kombinacje ze skryptami to nie na możliwości koleżanki, sama tego nie zrobi. Samo wytłumaczenie wejścia w tryb awaryjny, to rozmowa na minimum 10 minut, niestety.

Awatar użytkownika
rokko

Administrator
Posty: 4073
Rejestracja: 23 lis 2008, 23:14
Lokalizacja: Myszków
Kontaktowanie:

Problem z aktywacją, komunikat 32777

Post09 mar 2009, 20:13

Czyli w przypadku XP, można spróbować przywrócić kopię pliku aktywacyjnego WPA.dbl /WPA.bak najlepiej spod konsoli odzyskiwania bądź Linuksa.

W konsoli wpisujesz kolejno:

Kod: Zaznacz cały

cd /d C:\Windows\system32


Kod: Zaznacz cały

ren wpa.dbl wpa.old


Kod: Zaznacz cały

ren wpa.bak wpa.dbl
Poradniki informatyczne »» Dostępne tylko dla zarejestrowanych użytkowników
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW

rozto

Użytkownik
Posty: 1
Rejestracja: 20 lut 2017, 22:01

Problem z aktywacją, komunikat 32777

Post22 lut 2017, 15:25

u mnie pomogło zainstalowanie serwispacka 3xp. trzeba po prostu po instalować niezbędniki i tyle.




Niezły odkop, złota łopata dla Ciebie, postaraj się tego unikać na przyszłość. LupeR



  • Reklama

Wróć do „Systemy operacyjne”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość