Spolszczenie do Joomla 1.5.9

Wszystko co dotyczy tworzenia i optymalizacji stron internetowych oraz programowania
Awatar użytkownika
ZiNGO

Użytkownik
Posty: 733
Rejestracja: 29 sty 2009, 19:37
Lokalizacja: Nowa Wioska (woj. lubuskie)
Kontaktowanie:

Spolszczenie do Joomla 1.5.9

Post29 sty 2009, 19:39

witam. potrzebuje jakiegoś spolszczenia do joomli oraz instrukcji go wgrania żebym w menu zarządzania miał wszystko po polsku ;]
Obrazek
Obrazek
Obrazek

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21395
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Joomla - problem

Post29 sty 2009, 19:43

Pobierz to: Dostępne tylko dla zarejestrowanych użytkowników
Instalacja w 1.5.9: standardowo - po zalogowaniu się na zapleczu wybierz z menu Extension -> Install/Uninstall {Rozszerzenia - Instalator], przejdź do sekcji -> Upload Package File [Wczytaj paczkę] , wskaż na dysku swojego komputera pakiet instalacyjny, a następnie naciśnij Upload File & Install [Wczytaj plik i instaluj].
Instalacja we wcześniejszych wersjach 1.5.x: Zalecamy najpierw aktualizację posiadanego Joomla! do wersji 1.5.9, a następnie instalację (aktualizację) języka metodą opisaną powyżej albo przesłanie za pomocą klienta FTP rozpakowanego pakietu łatki językowej. Uwaga:: Nie instalujemy pakietu polskich czcionek!. Można natomiast doinstalować opublikowany wcześniej pakiet języka polskiego dla edytora TinyMCE


Jak nie zadziała, to zrób tak, jak ja zrobiłem.

Skopiowałem rozpakowany folder z językiem na serwer do folderu tmp (np Filezillą). Założyłem tam folder jjjj. Potem zmieniłem atrybuty folderom Adminstrator oraz Languager. Ustaw w razie problemów na 777 (ale potem przywróć je na 755). W FIlezilli zaznacz opcje aby zastosował dla podkatalogów.

Potem idziesz do extension w panelu admina, do tego okna z instalacją. Tam bierzesz install from directory i do pokazanej ścieżki dopisujesz jjjjj (ten założony folder). Klikasz Install

Ja miałem problemy z folderami, że nie można ich utworzyć. Stwórz je ręcznie i także nadaj im chmody na 777 (dwa razy miałem ten błąd dla dwóch różnych folderów).

Teraz w panelu admina->Language Manager->zaznaczasz polish->klikasz Default

Następnie w tym samym module klikasz Administrator->zaznaczasz polish i ponownie Default
Hotfix
Pozdrawiam, cosik_ktosik :)



  • Reklama

Wróć do „Webmastering i programowanie”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość