Avira AntyVir Personal Free nie aktualizuje się od 7 dni.

Wszystko co dotyczy bezpieczeństwa systemów oraz walki z malware, w szczególności analiza logów
Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Avira AntyVir Personal Free nie aktualizuje się od 7 dni.

Post24 mar 2009, 21:47

Witam.

Od około siedmiu dni program antywirusowy Avira AntyVir Personal Free nie aktualizuje się. Okno aktualizacji pokazuje się, ale żadnego postępu nie ma, a do tego zużycie procesora (AMD Duron 1800MHz) sięga 100%.
Próbowałem aktualizować w różnych porach dnia i nocy. Zawsze to samo. Okna aktualizacji zamknąć się nie da. Trzeba robić to poprzez Menadżer Zadań.
Dziś odinstalowałem całkowicie Avirę i zainstalowałem na nowo. Niestety problem pozostał.
Z Aviry korzystam od około dwóch lat. Nigdy nie było najmniejszych problemów z jej aktualizacją.

Licencja programu ważna do 2010 roku.
System: Windows XP HE SP3 + wszystkie aktualizacje.

Z góry dziękuję za podpowiedzi.
Pozdrawiam.

Awatar użytkownika
XMan

Globalny Moderator
Posty: 13385
Rejestracja: 30 lis 2008, 00:40

Re: Avira AntyVir Personal Free nie aktualziuje się od 7 dni.

Post24 mar 2009, 22:10

Avirę miałem kilka m-cy temu.
Wczoraj otrzymałem z tej firmy jakiś e-mail ale odrazu usunąłem ponieważ nie znam angielskiego.
Wydaje mi się że wyszła nowa wersja :
Dostępne tylko dla zarejestrowanych użytkowników
Pobierz ze strony producenta i sprawdż.
Kto pyta - nie błądzi, kto szuka - znajduje.
Obrazek
Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Avira AntyVir Personal Free nie aktualziuje się od 7 dni.

Post24 mar 2009, 22:13

Nową wersję zainstalowałem właśnie dziś, ale problem z aktualizacją pozostał ten sam.

Awatar użytkownika
XMan

Globalny Moderator
Posty: 13385
Rejestracja: 30 lis 2008, 00:40

Re: Avira AntyVir Personal Free nie aktualziuje się od 7 dni.

Post24 mar 2009, 22:27

Z aktualizacją Aviry nieraz miałem problem ale tylko jeden niecały dzień - jak nie rano to na wieczór już była zaktualizowana.
Ale żeby aż tydzień ?
Może ją blokuje jakiś inny program po nowych aktualizacjach ?
Jeżeli masz Spybota to podczas aktualizacji wyłącz osłonę rezydentną - sprawdż ustawienia firewalla.

Edit : ściągam, odinstaluję avasta, przeczyszczę komputer, zainstaluję Avirę i sprawdzę ;)
Kto pyta - nie błądzi, kto szuka - znajduje.
Obrazek
Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Re: Avira AntyVir Personal Free nie aktualziuje się od 7 dni.

Post24 mar 2009, 22:42

Próbowałem już przy wyłączonej zaporze i ochronie Spybot-a. Zresztą po ponownej instalacji Aviry musiałem na nowo dopuścić procesy antywirusa w zaporze (Comodo).
XMan pisze:Edit : ściągam, odinstaluję avasta, przeczyszczę komputer, zainstaluję Avirę i sprawdzę ;)

Dzięki za poświęcenie, ale zapewne u Ciebie będzie w porządku.
Od kilku osób wiem, że u nich nie ma problemu z aktualizacją Aviry.

Awatar użytkownika
XMan

Globalny Moderator
Posty: 13385
Rejestracja: 30 lis 2008, 00:40

Re: Avira AntyVir Personal Free nie aktualizuje się od 7 dni.

Post24 mar 2009, 23:26

Przez to wszystko tak długo trwało że u mnie również był problem z aktualizacją Aviry - sprawdziłem. :(
/ mam słabą radiówkę /.
Musiałem ponownie zainstalować avasta.
Dziwne - Avira to dobra firma :!:
Może to tylko tymczasowe problemy :?:
Szkoda że jest słabe wsparcie techniczne i do tego nie PL - napewno bym miał Avirę... :(
Kto pyta - nie błądzi, kto szuka - znajduje.
Obrazek
Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Avira AntyVir Personal Free nie aktualizuje się od 7 dni.

Post25 mar 2009, 11:55

W tym wypadku zmuszony byłem zmienić oprogramowanie antywirusowe na Avasta.
Avast mile mnie zaskoczył. System o wiele szybciej pracuje na nim, niż na Avirze.
Zanim zacząłem korzystać z Aviry (ok. 2 lata temu), miałem Avasta, ale nie przypominam sobie, żeby system pracował wtedy szybciej. Na szczęście teraz tak jest ;)
Dzięki XMan za pomoc.



  • Reklama

Wróć do „Bezpieczeństwo”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości