Automatyczne logowanie nie działa

Zauważyłeś błąd na forum komputerowym, Masz jakieś życzenia bądź uwagi co do forum, pisz tutaj
Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Automatyczne logowanie nie działa

Post01 sty 2009, 22:17

Jak wyżej, zaznaczam za każdym razem opcję zaloguj mnie automatycznie przy każdej wizycie ale niestety opcja nie działa... :?
Pozdrawiam
mac os x & win7 user

Awatar użytkownika
me@djohnsc

Administrator
Posty: 1223
Rejestracja: 22 lis 2008, 19:28
Lokalizacja: Śląsk

Automatyczne logowanie nie działa

Post01 sty 2009, 22:20

Dziwne, mi wszystko dobrze działa, używam Firefox. Wyczyść pliki cookie i potem sprawdź ;)

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21305
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Automatyczne logowanie nie działa

Post01 sty 2009, 22:20

Być może ciasteczka blokują. Kliknij na dole strony Usuń cookies utworzone przez forum, a jak nie zadziała to ręcznie usuń cookies z przeglądarki dla forum.hotfix.pl
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Re: Automatyczne logowanie nie działa

Post01 sty 2009, 22:24

Zrobiłem, nie działa dalej...

Nie działało od początku :|
mac os x & win7 user

Awatar użytkownika
me@djohnsc

Administrator
Posty: 1223
Rejestracja: 22 lis 2008, 19:28
Lokalizacja: Śląsk

Automatyczne logowanie nie działa

Post01 sty 2009, 22:34

Jakiej przeglądarki używasz? Może wyloguj się całkowicie, wyczyść ciasteczka (możesz użyć CCleaner też) i zaloguj się z tą opcją. I napisz czy zadziałało.

Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Re: Automatyczne logowanie nie działa

Post01 sty 2009, 22:36

me@djohnsc pisze:Jakiej przeglądarki używasz? Może wyloguj się całkowicie, wyczyść ciasteczka (możesz użyć CCleaner też) i zaloguj się z tą opcją. I napisz czy zadziałało.


Nie zadziałało, FF3
mac os x & win7 user

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21305
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Automatyczne logowanie nie działa

Post01 sty 2009, 22:45

Z menu->Narzędzia->opcje->prywatność->Wyświetl ciasteczka->wpisz forum.hotfix.pl i usuń wszystkie, kliknij OK. W oknie, zaznacz Akceptowanie ciasteczek oraz akceptuj ciasteczka z innych witryn. Wybierz tam, aby przechowywać aż wygasną. Sprawdź w wyjątkach, czy nie ma tam forum. Odznacz czyszczenie danych przy zamykaniu FF. W Historii zaznacz pamiętanie dane wprowadzane do formularzy. W zakładce Bezpieczeństwo->zaznacz Pamiętaj hasła do witryn i czy nie ma forum w wyjątkach. Zamknij FF i spróbuj ponownie.
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
rokko

Administrator
Posty: 4080
Rejestracja: 23 lis 2008, 22:14
Lokalizacja: Myszków
Kontaktowanie:

Automatyczne logowanie nie działa

Post01 sty 2009, 23:36

ben.t, jak sprawa przedstawia się w innych przeglądarkach, spróbuj z IE7, K-Meleon, Maxthon itp.
Poradniki informatyczne »» Dostępne tylko dla zarejestrowanych użytkowników
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW

Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Re: Automatyczne logowanie nie działa

Post02 sty 2009, 23:20

cosik chyba zrobione bo już działa :P

automatyczne logowanie znów nie działa... :(
mac os x & win7 user



  • Reklama

Wróć do „O forum”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość