Adobe Flash - zainstalowany a ni ma.

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
fluber

Użytkownik
Posty: 310
Rejestracja: 07 sty 2010, 11:00

Adobe Flash - zainstalowany a ni ma.

Post06 mar 2018, 17:25

Sciagnałem program
GAME RANGER

Wymaga on jednak adobeflash do uruchomienia.
Ściągnąłem Adobe więc z oficjala, instalacja 100% zakończona i .... koniec.
Nic dalej.
Game ranger dalej nie odpala nie wykrywa AdobeFlasha.

Restart komputera nie poamga.
Lenovo ideapad 320 internet LTE modem usb, sysW10

------Połączono posty------

Flash jest i nawet znalazłem instrukcje jak go wlaczyc do danych stron, tylko ze game reader to nie strona a osobny program :<

------Połączono posty------

+ strona twitch tv całkowicie sie przestała wczytywać

Awatar użytkownika
LupeR

Globalny Moderator
Posty: 2639
Rejestracja: 06 lis 2012, 01:48
Lokalizacja: K-g

Adobe Flash - zainstalowany a ni ma.

Post07 mar 2018, 15:38

Może zrób tak. Odinstaluj Adobe całkowicie z systemu, zainstaluj Firefoxa, przejdź na stronę Dostępne tylko dla zarejestrowanych użytkowników. Wybierz system(krok1) a następnie w drugim wybierasz NPAPI. Pobierasz i inst.

Jeśli działa możesz usunąć Liska.
Czarna lista zasilaczy + lista polecanych --> KLIK

fluber

Użytkownik
Posty: 310
Rejestracja: 07 sty 2010, 11:00

Adobe Flash - zainstalowany a ni ma.

Post07 mar 2018, 19:20

Logi OTL i extras:



Dostępne tylko dla zarejestrowanych użytkowników

Dostępne tylko dla zarejestrowanych użytkowników

------Połączono posty------

Sciagnałem FFoxa i zainstalowałem, nie otwiera sie :D Nic sie nie dzieje.

Awatar użytkownika
LupeR

Globalny Moderator
Posty: 2639
Rejestracja: 06 lis 2012, 01:48
Lokalizacja: K-g

Adobe Flash - zainstalowany a ni ma.

Post08 mar 2018, 00:18

Jeśli zrobiłeś jak opisałem to już nie wiem. Zobacz jeszcze filmik dla pewności: Dostępne tylko dla zarejestrowanych użytkowników
Czarna lista zasilaczy + lista polecanych --> KLIK

fluber

Użytkownik
Posty: 310
Rejestracja: 07 sty 2010, 11:00

Adobe Flash - zainstalowany a ni ma.

Post08 mar 2018, 17:01

Tzn zrobiłem, sciagnałem FFoxa zainstalowałem wszystko ok.
Otwieram i sie nie otwiera :O nic sie nie dzieje.

------Połączono posty------

help!

------Połączono posty------

Działa Adobe :-) jakoś sie udało.

teraz nastepny problem bo to wszystko było po to żeby zagrać w settlers 4, pojawia się błąd:

------Połączono posty------

Software 3D: Error initializing Graphic Interface!
Software 3D: Fehler beim Starten der Grafikausgabe!

Hardware 3D: Error Initializing Graphic Interface!
Hardware 3D: Fehler beim Starten der Grafikausgabe!


Ktoś coś rozumie bo ja nic :D
Gra sie nie włącza.

------Połączono posty------

Prz yuruchomieniu S4 gry pojawia sie w/w komunikat w jez. germańskim.



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości