Brak dźwięku w słuchawkach

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu

Brak dźwięku w słuchawkach

Postprzez jabol234 » 26 sie 2010, 16:47

Witam, mam problem z dzwiękiem w sluchawkach tzn. w ogole go nie ma.
Karta dźwiękowa to Vinyl AC'97 audio (wave) a nazwa płyty głównej MSI K8MM-V (MS-7142). Prosze o pomoc. :/
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez seba86mu » 26 sie 2010, 17:00

Czy głośniki działają, czy w ogóle Twój system nie wydaje żadnego dźwięku ?
Gdzie podłączasz słuchawki ?
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 26 sie 2010, 17:09

W ogole nie wydaje zadnych dzwiekow. W kontrolerze sa aby opcje 2channel, 4 i 6. W starej karcie dzwiekowej mialem jeszcze headphones ale tu tego nie ma ;s nie mam pojecia dlaczego to nie dziala :/ Sluchawki mam podlaczone pod rozowe i zielone wejscia.
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez seba86mu » 26 sie 2010, 17:21

Zainstaluj kolejno:
1. Sterownik do chipsetu płyty głównej -> VIA 4in1 5.24A Hyperion Pro Chipset Driver
2. Sterownik do karty dźwiękowej ->
3. Biblioteki (Instrukcja instalacji bibliotek DirectX 9.0c).
4. Wejdź w:
Start -> Panel sterownia -> Dźwięki i urządzenia audio -> zakładka "Audio" -> w pozycji "Odtwarzanie dźwięku" sprawdź, czy jest wybrana Twoja karta dźwiękowa (VIA AC'97 Audio). Jeżeli nie, to wybierz ją -> Zastosuj, Ok.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 26 sie 2010, 18:26

Dalej nic :((
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez seba86mu » 26 sie 2010, 18:47

Sterowniki zainstalowały się bez błędu?
Czy w "Panelu sterowania" w sekcji "Dźwięki i urządzenia audio" pod zakładką "Audio" jest jakaś opcja wyboru?
Pokaż screen Menadżera Urządzeń z rozwiniętym drzewkiem:
+ Kontrolery dźwięku, wideo i gier
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 26 sie 2010, 19:11

Tak ale nie dokładnie to co ty podałeś tylko Vinyl AC'97 Audio (wave).

Screen :
Ostatnio edytowano 27 sie 2010, 11:30 przez XMan, łącznie edytowano 1 raz
Powód: podałem miniaturkę screena.
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez seba86mu » 26 sie 2010, 21:18

Wyłącz komputer i odłącz mikrofon słuchawek do różowego gniazda w karcie dźwiękowej i uruchom komputer.
Kliknij dwukrotnie na ikonce głośniczka na pasku tray i sprawdź czy wszystkie suwaki ustawione są maksymalnie do góry, a w szczególności "Regulacja głośności" i "Wave".
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 26 sie 2010, 21:37

Dalej nic :/
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez seba86mu » 26 sie 2010, 22:17

A wypróbuj VIA AC'97 Audio Driver.
Jeżeli po instalacji nie będzie zmian, to odinstaluj z Menadżera Urządzeń z sekcji Kontrolery dźwięku, wideo i gier pozycję:
- Vinyl AC'97 Codec Combo
Po czym uruchom ponownie komputer i zainstaluj ponownie sterownik z tego postu.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 27 sie 2010, 09:55

Nic z tego ale po instalacji tego w menedżerze pokazało się takie coś.

Screen :


Powinien tam być ten wykrzyknik ?
Ostatnio edytowano 27 sie 2010, 11:33 przez XMan, łącznie edytowano 1 raz
Powód: podałem miniaturkę screena, dodałem polskie znaki diakrytyczne.
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez XMan » 27 sie 2010, 11:26

jabol234
Widzę że te pierwsze sterowniki które podał seba86mu
2. Sterownik do karty dźwiękowej -> VIA Smart5.1CH Sound Drivers

były zainstalowane :)
Pochodzą ze strony producenta płyty i powinny działać :

Audio :

instalacja - kliknij aby powiększyć :

Uruchom ponownie komputer.

Słuchawki podłączasz do zielonego gniazda a mikrofon do różowego.
Jeżeli korzystasz wyłącznie ze słuchawek to możesz jeszcze sprawdzić :
Start -> Panel sterowania -> Dźwięki i urządzenia audio -> Głośność -> Ustawienia głośników -> Zaawansowane
- Słuchawki stereo - Zastosuj - OK.



Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.
Sprawdź w Menedżerze urządzeń czy są żółte wykrzykniki lub znaki zapytania, jeżeli są to w tym miejscu - PPM /prawym przyciskiem myszki/ - Aktualizuj sterownik...
/ masz płytkę ze sterownikami od komputera to najpierw włóż ją do napędu CD /.
" Kto pyta - nie błądzi, kto szuka - znajduje"
Moje utwory muzyczne

Kliknij i nakarm głodne dziecko:
http://www.pah.org.pl/nasze-dzialania/8/pajacyk
Avatar użytkownika
XMan

Globalny Moderator
 
Posty: 9673
Dołączył(a): 30 lis 2008, 01:40
Blog: Zobacz Blog (2)

Brak dźwięku w słuchawkach

Postprzez jabol234 » 27 sie 2010, 11:32

Wlasnie nie mam tej plytki :/ da rade to pobrac z jakiejs stronki?
jabol234

Użytkownik
 
Posty: 9
Dołączył(a): 26 sie 2010, 16:45
Kasa: 31.00

Brak dźwięku w słuchawkach

Postprzez XMan » 27 sie 2010, 11:42

Nie musisz mieć płytki.
Podałem wszystkie sterowniki :

Zainstaluj ponownie Audio :

Poprzednie sterowniki Audio najpierw odinstaluj i przeczyść komputer np. programem CCleaner.
U góry po lewej ,,Cleaner" na dole Analiza - Uruchom Cleaner
później ,,Rejestr" Skanuj by znaleźć problemy - Napraw zaznaczone problemy.
/ podczas instalacji odchacz ,,Automatyczną aktualizację CCleaner" oraz ,,Dodaj pasek narzędziowy Yahoo" /.
CCleanera używaj po częstym surfowaniu po internecie oraz po każdej deinstalacji programów oraz sterowników.
Zainstalowałeś sterowniki Chipset oraz DirectX ?
Nie piszesz czy korzystasz wyłącznie ze słuchawek ?
Jeżeli tak to sprawdź p/w ustawienia.

Dodatkowo po instalacji sterowników wyłącz głośniki, mikrofon, słuchawki z gniazd komputera i podłącz ponownie.
" Kto pyta - nie błądzi, kto szuka - znajduje"
Moje utwory muzyczne

Kliknij i nakarm głodne dziecko:
http://www.pah.org.pl/nasze-dzialania/8/pajacyk
Avatar użytkownika
XMan

Globalny Moderator
 
Posty: 9673
Dołączył(a): 30 lis 2008, 01:40
Blog: Zobacz Blog (2)

Brak dźwięku w słuchawkach

Postprzez seba86mu » 27 sie 2010, 11:43

jabol234, odinstaluj wpis zaznaczony żółtym wykrzyknikiem z Menadżera Urządzeń, ale nie uruchamiaj od razu komputera ponownie. Od razu zainstaluj jeszcze raz sterownik do chipsetu płyty głównej, do którego link podałem w pierwszym poście. teraz uruchom ponownie komputer. Sprawdź czy wykrzyknik zniknął.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Następna strona


  • Reklama

Powrót do Problemy



 


  • Related topics
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 8 gości