ICON 225, nie mogę połączyć się z internetem błąd 0x84000002

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
mik

Użytkownik
Posty: 1
Rejestracja: 23 mar 2009, 08:59

ICON 225, nie mogę połączyć się z internetem błąd 0x84000002

Post23 mar 2009, 09:14

zakupiłem urządzenie ICON 225 do odbioru internetu, ale po zainstalowaniu programu wyskakuje mi błąd 0x84000002. Może ktoś z was wie co on oznacza i jak się go pozbyć. Co ciekawe komputer widzi icona, a program pokazuje że jest zasięg ale niemożna się połączyć z internetem. Posiadam Viste ultimate 64bit. Proszę o pomoc. :o
Ostatnio zmieniony 23 mar 2009, 09:17 przez me@djohnsc, łącznie zmieniany 1 raz.
Powód: zmieniłem tytuł

Awatar użytkownika
me@djohnsc

Administrator
Posty: 1223
Rejestracja: 22 lis 2008, 19:28
Lokalizacja: Śląsk

ICON 225, nie mogę połączyć się z internetem błąd 0x84000002

Post23 mar 2009, 09:26

Podaj screen tego błędu.
Sterowniki masz zainstalowane? Była jakaś płyta dołączona do tego, jeżeli tak to zainstalowałeś wszystko co potrzebne z niej, sterowniki i ewentualnie jakieś oprogramowanie? Jak nadal nie działa to Pobierz te => Dostępne tylko dla zarejestrowanych użytkowników kliknij tam Windows Vista (64 bit) w polu software for computer

Awatar użytkownika
rokko

Administrator
Posty: 4078
Rejestracja: 23 lis 2008, 22:14
Lokalizacja: Myszków
Kontaktowanie:

ICON 225, nie mogę połączyć się z internetem błąd 0x84000002

Post23 mar 2009, 12:55

Daj dzienniki aplikacja oraz system z podglądu zdarzeń -> Instrukcja.
Poradniki informatyczne »» Dostępne tylko dla zarejestrowanych użytkowników
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 4 gości