Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
depech1

Użytkownik
Posty: 8
Rejestracja: 14 sty 2018, 23:51

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post26 lip 2019, 12:11

Witam.

Komputer po włączeniu "power" przez kilka sekund ładuje system windows po czym bez żadnego błędu gaśnie i zaczyna procedurę od nowa. Udało mi się uruchomić system w trybie awaryjnym z obsługą sieci. Przeskanowałem system przy pomocy ADW Cleaner, który znalazł około 60 zagrożeń, i przeprowadził kwarantannę (logi), po tej czynności udało mi się uruchomić w normalnym trybie komputer, włączyłem jeszcze raz ADW Cleaner i wykrył 1 obiekt, przeprowadziłem kwarantannę, zrobiłem reset i wykonałem skanowanie FRST. Proszę o sprawdzenie logów

Addition - Dostępne tylko dla zarejestrowanych użytkowników
FRST - Dostępne tylko dla zarejestrowanych użytkowników
Shortcut - Dostępne tylko dla zarejestrowanych użytkowników
ADWCleaner[S37] - Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
djarta

Globalny Moderator
Posty: 5827
Rejestracja: 26 gru 2008, 17:15
Lokalizacja: Białystok
Kontaktowanie:

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post26 lip 2019, 12:29



electrolux

Ekspert
Posty: 262
Rejestracja: 06 lut 2017, 00:26

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post26 lip 2019, 14:27

Nie widzę tu żadnej infekcji.

Tylko kosmetyka:
Uruchom FRST. Na klawiaturze naciśnij jednocześnie CTRL+Y.Otworzy się Notatnik - wklej do niego:
S3 btwaudio; \SystemRoot\system32\drivers\btwaudio.sys [X]
S3 btwavdt; \SystemRoot\system32\drivers\btwavdt.sys [X]
S3 btwrchid; \SystemRoot\System32\drivers\btwrchid.sys [X]
S3 cpuz143; \??\C:\WINDOWS\temp\cpuz143\cpuz143_x64.sys [X]
S3 DCDhcpService; "C:\Program Files\Sony\VAIO Smart Network\WFDA\DCDhcpService.exe" [X]
S4 SpfService; "C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\SPF\SpfService64.exe" [X]
S2 VAIO Event Service; "C:\Program Files (x86)\Sony\VAIO Control Center\VESMgr.exe" [X]
S2 VAIO Power Management; "C:\Program Files\Sony\VAIO Power Management\SPMService.exe" [X]
S4 VcmIAlzMgr; "C:\Program Files\Sony\VCM Intelligent Analyzing Manager\VcmIAlzMgr.exe" [X]
S4 VcmINSMgr; "C:\Program Files\Sony\VCM Intelligent Network Service Manager\VcmINSMgr.exe" [X]
S4 VCService; "C:\Program Files\Sony\VAIO Care\VCService.exe" [X]
S2 VSNService; "C:\Program Files\Sony\VAIO Smart Network\VSNService.exe" [X]
S3 VUAgent; "C:\Program Files\Sony\VAIO Update\vuagent.exe" [X]
BHO-x32: Brak nazwy -> {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} -> Brak pliku
FF Plugin-x32: wacom.com/WacomTabletPlugin -> C:\Program Files (x86)\TabletPlugins\npWacomTabletPlugin.dll [Brak pliku]
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
HKLM\SOFTWARE\Policies\Microsoft\Windows Defender: Ograniczenia <==== UWAGA
EmptyTemp:

Na klawiaturze naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW).

depech1

Użytkownik
Posty: 8
Rejestracja: 14 sty 2018, 23:51

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post26 lip 2019, 22:13

w tej chwili wróciłem do domu, komputer znowu wariuje, obecnie jestem w trybie awaryjnym z obsługą sieci. Wykonam teraz powyższy fix i przedstawie efekt w kolejnym poście ...

----edit----,

komputer po wykonaniu naprawy zresetował się i znowu zapętlił przy uruchamianiu, wcisnąłem F8 i system dokonał naprawy/diagnostyki dysku twardego, po czym uruchomił się w normalnym trybie. Dokonałem ponownego skanowania Farbar'em - logi poniżej:

FRST.txt - Dostępne tylko dla zarejestrowanych użytkowników
Addition.txt - Dostępne tylko dla zarejestrowanych użytkowników
Shortcut.txt - Dostępne tylko dla zarejestrowanych użytkowników

proszę sprawdzenie

electrolux

Ekspert
Posty: 262
Rejestracja: 06 lut 2017, 00:26

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post27 lip 2019, 07:45

Powtórka:
Uruchom FRST. Na klawiaturze naciśnij jednocześnie CTRL+Y.Otworzy się Notatnik - wklej do niego:
RemoveDirectory: C:\ProgramData\boost_interprocess
S3 btwaudio; \SystemRoot\system32\drivers\btwaudio.sys [X]
S3 btwavdt; \SystemRoot\system32\drivers\btwavdt.sys [X]
S3 btwrchid; \SystemRoot\System32\drivers\btwrchid.sys [X]
S3 cpuz143; \??\C:\WINDOWS\temp\cpuz143\cpuz143_x64.sys [X]
S3 DCDhcpService; "C:\Program Files\Sony\VAIO Smart Network\WFDA\DCDhcpService.exe" [X]
S4 SpfService; "C:\Program Files\Common Files\Sony Shared\VAIO Entertainment Platform\SPF\SpfService64.exe" [X]
S2 VAIO Event Service; "C:\Program Files (x86)\Sony\VAIO Control Center\VESMgr.exe" [X]
S2 VAIO Power Management; "C:\Program Files\Sony\VAIO Power Management\SPMService.exe" [X]
S4 VcmIAlzMgr; "C:\Program Files\Sony\VCM Intelligent Analyzing Manager\VcmIAlzMgr.exe" [X]
S4 VcmINSMgr; "C:\Program Files\Sony\VCM Intelligent Network Service Manager\VcmINSMgr.exe" [X]
S4 VCService; "C:\Program Files\Sony\VAIO Care\VCService.exe" [X]
S2 VSNService; "C:\Program Files\Sony\VAIO Smart Network\VSNService.exe" [X]
S3 VUAgent; "C:\Program Files\Sony\VAIO Update\vuagent.exe" [X]
FF Plugin-x32: wacom.com/WacomTabletPlugin -> C:\Program Files (x86)\TabletPlugins\npWacomTabletPlugin.dll [Brak pliku]
FF Plugin: wacom.com/WacomTabletPlugin -> C:\Program Files\TabletPlugins\npWacomTabletPlugin.dll [Brak pliku]
BHO-x32: Brak nazwy -> {DBC80044-A445-435b-BC74-9C25C1C588A9} -> Brak pliku
BHO-x32: Brak nazwy -> {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} -> Brak pliku
SearchScopes: HKU\S-1-5-21-1348846030-2342008688-1255273811-1001 -> DefaultScope {0633EE93-D776-472f-A0FF-E1416B8B2E3A} URL =
FF HKLM\SOFTWARE\Policies\Mozilla\Firefox: Ograniczenia <==== UWAGA
HKLM\SOFTWARE\Policies\Microsoft\Windows Defender: Ograniczenia <==== UWAGA
FirewallRules: [{E6E63823-D066-4E1F-A556-27B685C4027E}] => (Allow) C:\Program Files\Sony\VAIO Care\VAIOShell.exe Brak pliku
FirewallRules: [{61A8DFBA-EEAA-474E-BCC9-AD0921F3E342}] => (Allow) C:\Program Files\Sony\VAIO Care\VCSystemTray.exe Brak pliku
FirewallRules: [{6B993E4B-91D1-44D9-8A09-8CCA35E01764}] => (Allow) C:\Program Files\Sony\VAIO Care\VCAdmin.exe Brak pliku
FirewallRules: [{53BA1DA6-D639-4D9E-95CB-B1435890574C}] => (Allow) C:\Program Files\Sony\VAIO Care\VCAgent.exe Brak pliku
FirewallRules: [{02960480-E8C6-4F84-940C-D05A15F0F534}] => (Allow) C:\Program Files (x86)\Samsung\Easy Document Creator\EDC.exe Brak pliku
FirewallRules: [{F30E2726-B71F-47A4-8FCA-58A4C9390EFB}] => (Allow) C:\Program Files (x86)\Samsung\Easy Document Creator\EDC.exe Brak pliku
FirewallRules: [{D88F0D08-1A66-4466-BD7E-AD9483824360}] => (Allow) C:\Program Files (x86)\Samsung\Easy Document Creator\EDCApp.exe Brak pliku
FirewallRules: [{B89D229D-3707-449C-827E-A233B8C4CB64}] => (Allow) C:\Program Files (x86)\Samsung\Easy Document Creator\EDCApp.exe Brak pliku
EmptyTemp:

Na klawiaturze naciśnij jednocześnie CTRL+S. W FRST kliknij na Fix (NAPRAW).

===================================================

Zgłosiłem Moderatorowi, by przesunął temat do jakiegoś innego działu forum z powodu braku infekcji.
Nie wiem tylko, do jakiego działu to pasuje - o tym powinien zdecydować Moderator.

depech1

Użytkownik
Posty: 8
Rejestracja: 14 sty 2018, 23:51

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post29 lip 2019, 16:49

Witam, Dzisiaj miałem dopiero dostęp do tego komputera, wykonałem powyższy FIX od @electrolux, system się zrestartował i działa stabilnie. Kilku krotnie dla testu restartowałem sprzęt i na koniec przeskanowałem jeszcze raz FRST. załączam wynik FIX'a i logi z ostatniego skanowania, dziękuję wszystkim a zwłaszcza użytkownikowi @electrolux za pomoc.

fixlog.txt - Dostępne tylko dla zarejestrowanych użytkowników

shortcut.txt - Dostępne tylko dla zarejestrowanych użytkowników
depaddition - Dostępne tylko dla zarejestrowanych użytkowników
frst.txt - Dostępne tylko dla zarejestrowanych użytkowników


---edit---

muszę niestety ponowić prośbę o przeanalizowanie logów, ponieważ po podłączeniu najpierw telefonu a później pendrive pod USB sytuacja się z samoistnym resetem się wróciła.

FRST.txt - Dostępne tylko dla zarejestrowanych użytkowników
Addition.txt - Dostępne tylko dla zarejestrowanych użytkowników
shortcut.txt - Dostępne tylko dla zarejestrowanych użytkowników

przed rozpoczęciem skanowania, podłączyłem 2 pendrajwy które były podłączane do tego komputera w ostatnich dniach

electrolux

Ekspert
Posty: 262
Rejestracja: 06 lut 2017, 00:26

Laptop wyłącza się po 5 sek. prosze o sprawdzenie logów

Post30 lip 2019, 07:30

W logach nie ma niczego podejrzanego.

Powtarzam:
Zgłosiłem Moderatorowi, by przesunął temat do jakiegoś innego działu forum z powodu braku infekcji.
Nie wiem tylko, do jakiego działu to pasuje - o tym powinien zdecydować Moderator.


W dolnej części logu Addition.txt jest kilka wpisów, które mogą być przyczynami problemu.
.
Ostatnio zmieniony 30 lip 2019, 09:14 przez djarta, łącznie zmieniany 1 raz.
Powód: Temat przerzucam do Problemów



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 10 gości