Nie działa USB 3.0

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
amane

Użytkownik
Posty: 3
Rejestracja: 15 kwie 2018, 17:51

Nie działa USB 3.0

Post15 kwie 2018, 18:02

Witam
Niedawno zakupiłam nowy komputer, który posiada na przednim panelu dwa wejścia usb 2.0 i jedno usb 3.0. Wejścia 2.0 działają, a kiedy wpinam dysk przenośny do usb 3.0, dioda na dysku się zaświeca, ale komputer nic nie wykrywa, tak samo z wireless'em do padów, dioda się zaświeciła, ale nic nie wykryło. Próbowałam podłączyć myszkę, którą mam wpiętą z tyłu i też jej nie wykrywa. Wygląda to tak jakby wejście miało zasilanie.
Sprawdzałam kabel i jest prawidłowo wpięty do płyty głównej, w BIOS'ie także wszystko wporządku (usb 3.0 ustawione na enabled).
Sterowniki pobrane ze strony amd (chociaż wydawały mi się trochę przestarzałe bo z 2015, ale nic innego nie znalazłam) i też nic nie pomogły.
W menedżerze urządzeń też wszystko wygląda okej (żadnych wykrzykników i błędów)
Mam procesor amd FX 8300

Dodam, że używałam tego wejścia tylko raz od czasu zakupu komputera i wtedy działało (około 2 tygodnie temu)

Awatar użytkownika
djkamil09061991

Globalny Moderator
Posty: 8148
Rejestracja: 18 lut 2009, 11:54
Lokalizacja: Wrocław
Kontaktowanie:

Nie działa USB 3.0

Post15 kwie 2018, 19:04

Jaką masz płytę główną oraz system bit itp?

amane

Użytkownik
Posty: 3
Rejestracja: 15 kwie 2018, 17:51

Nie działa USB 3.0

Post15 kwie 2018, 19:53

płyta główna Gygabyte Technology Co model: GA-78LMT-USB3 R2
Windows 8.1 64-bit

Awatar użytkownika
djkamil09061991

Globalny Moderator
Posty: 8148
Rejestracja: 18 lut 2009, 11:54
Lokalizacja: Wrocław
Kontaktowanie:

Nie działa USB 3.0

Post15 kwie 2018, 20:00


amane

Użytkownik
Posty: 3
Rejestracja: 15 kwie 2018, 17:51

Nie działa USB 3.0

Post15 kwie 2018, 20:30

djkamil09061991 pisze:Sprawdz jeszcze ten sterownik:
Dostępne tylko dla zarejestrowanych użytkowników

zainstalowałam i po restarcie podłączyłam dysk, był dźwięk jakby coś wykryło, ale nic się nie włączyło i ostatecznie nie wykryło dysku ;/

Awatar użytkownika
KrólHDD

Globalny Moderator
Posty: 531
Rejestracja: 24 sty 2014, 14:41
Lokalizacja: Twardogóra
Kontaktowanie:

Nie działa USB 3.0

Post15 kwie 2018, 23:07

To podłącz inne urządzenie USB pod to gniazdo, wykluczysz wadę twardego.
Z dyskiem jestem w stanie zrobić prawie wszystko, Król HDD.

Szczegóły: Dostępne tylko dla zarejestrowanych użytkowników

Gdyby ktoś miał ochotę wspomóc, Zapraszam!



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Bing [Bot] i 4 gości