Nie mam dźwięku w GG

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Nie mam dźwięku w GG

Post19 gru 2008, 22:07

Witam, tak jak w temacie, nagle GG przestał mnie powiadamiać dźwiękiem, cisza...hmm, ani powiadomienia o wiadomości ani o dostępności... co może być przyczyną ?
Z góry dzięki za podpowiedzi
mac os x & win7 user

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21288
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Nie mam dźwięku w GG

Post19 gru 2008, 22:13

Jaką Masz wersję GG (7.7 czy 8)? Próbowałeś go przeinstalować? Jak mniemam w opcjach programu, wszystko jest włączone?
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
me@djohnsc

Administrator
Posty: 1223
Rejestracja: 22 lis 2008, 19:28
Lokalizacja: Śląsk

Nie mam dźwięku w GG

Post19 gru 2008, 22:14

Jeżeli tylko w gg tak masz i to w stabilnej wersji nie beta to sprawdź czy czasem ustawienia się same nie zmieniły (mój kolega tam miał :shock: ). Sprawdź gadu-gadu => ustawienia => dźwięk i sprawdź czy wszystko masz zaznaczone, jeżeli tak to będziesz musiał chyba przeinstalować gadu gadu :(

Awatar użytkownika
mint1991

Globalny Moderator
Posty: 758
Rejestracja: 26 lis 2008, 22:37
Kontaktowanie:

Nie mam dźwięku w GG

Post20 gru 2008, 12:12

a przypadkiem nie zostało wyciszone (patrz: ikona głośnika po prawej stronie gg) :)
Nigdy Nie Patrz Wstecz I Tak Nie Będzie Tak Jak Było Kiedyś...
Obrazek
Otrzymałeś od nas pomoc? Podoba Ci się to forum? - Poleć nas znajomym.

Teoria - wszystko wiemy, ale nic nie działa.
Praktyka - wszystko działa, ale nie wiemy dlaczego.
My łączymy teorię z praktyką - nic nie działa i nikt nie wie dlaczego. :D

Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Re: Nie mam dźwięku w GG

Post20 gru 2008, 20:31

Dzięki serdeczne za podpowiedzi. Wersje mam 7.7, w ustawieniach sprawdzałem i jest tak jak być powinno...nawet program kompletnie odinstalowałem. Niestety dużo to nie pomogło. Mam Windows Vista Home Premium, SP1, wszystko działa ok, nic dziwnego ostatnio nie ściągałem, jedynie aktualizacje...hmm, jakieś pomysły ??? dzięki jeżeli tak. Pozdrowienia
mac os x & win7 user

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21288
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Nie mam dźwięku w GG

Post20 gru 2008, 20:55

A sprawdzałeś wersję GG8? Ogólnie u mnie wersja 7.7 non stop miała problemy na Viście. Zazwyczaj po ponownym uruchomieniu, nie było mojego profilu.

Czy przed instalacją nowej wersji, usunąłeś folder c:\Użytkownicy\ użytkownik \ usuń folder Gadu-Gadu ?
Hotfix
Pozdrawiam, cosik_ktosik :)

Awatar użytkownika
rokko

Administrator
Posty: 4076
Rejestracja: 23 lis 2008, 22:14
Lokalizacja: Myszków
Kontaktowanie:

Nie mam dźwięku w GG

Post20 gru 2008, 21:07

Jeszcze raz reinstaluj GG.

Przed ponownym zainstalowaniem dokładnie wyczyść systemowy rejestr oraz przeszukaj dysk w poszukiwaniu niedobitków plików konfiguracyjnych (gł. folder użytkownika).

Przeczyść rejestr za pomocą:
- Eusing
- CleanGP
- CCleaner

Niedobitki "załatw" ręcznie, użyj systemowego regedit (wyszukiwanie, CTRL+F) lub bardziej zaawansowanego Registrar Lite. Wersja 2.0 jest całkowicie darmowa i mimo wieku działa na Viście (uruchamianie poprzez PPM na ikonce RL -> Uruchom jako admin...).
Poradniki informatyczne »» Dostępne tylko dla zarejestrowanych użytkowników
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW

Awatar użytkownika
btonga

Użytkownik
Posty: 102
Rejestracja: 08 gru 2008, 09:18
Lokalizacja: Trójmiasto
Kontaktowanie:

Re: Nie mam dźwięku w GG

Post20 gru 2008, 22:45

cosik_ktosik pisze:A sprawdzałeś wersję GG8? Ogólnie u mnie wersja 7.7 non stop miała problemy na Viście. Zazwyczaj po ponownym uruchomieniu, nie było mojego profilu.

Czy przed instalacją nowej wersji, usunąłeś folder c:\Użytkownicy\ użytkownik \ usuń folder Gadu-Gadu ?


Dzięki cosik_ktosik odinstalowałem GG, wyczyściłem rejestr, wyczyściłem wszystko co możliwe ale tym razem zainstalowałem wersję beta no i... wszystko działa ok :lol: . Niby ta beta jeszcze nie stabilna ale wygląda na to ,że u mnie bardziej nadaje się do użytku. Ok, dzięki za podpowiedzi i pozdrowienia.
Rokko dzięki też
mac os x & win7 user

paweltbg

Użytkownik
Posty: 157
Rejestracja: 15 sty 2009, 15:46

Re: Nie mam dźwięku w GG

Post28 sty 2009, 20:53

cze. A ja mam trochę inny problem ( w zasadzie to nie problem) . Dźwięk mi działa w głośnikach , słuchawkach i w monitorze (filmy i muza itp.) ale nie mam dźwięku w monitorze przy włanczaniu i wyłanczaniu systemu, a w głośnikach i w słuchawkach mam. Pamiętam że kiedyś miałem na odwrut w głośnikach nie było a w monitorze był ale nie pamiętam co zrobiłem (chyba się przyzwyczaiłem). ?? U mnie jest xp sp3



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości