Po podłączeniu routera wyskakuje blue screen

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 00:10

Witam, podłączenie kabelka router - owskiego do komputera powoduje mi bardzo często blue screena - jaki może być tego powód ?
Jak wyłączę routera od komputera a w to miejsce podłącze kabel sieciowy od modemu to problem znika - natomiast jak idzie internet
przez routera do kompa to pojawiają się błędy i nic nie pomaga :cry:
Co zrobić ????
Ostatnio zmieniony 15 mar 2009, 09:31 przez me@djohnsc, łącznie zmieniany 1 raz.
Powód: zmieniłem tytuł

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Router a Blue Screen - pomocy !

Post15 mar 2009, 00:12

Aby dowiedzieć się więcej, czego dotyczył bluescreen, odczytaj plik DMP. Zrób to wg tej instrukcji :arrow: Czytanie plików DMP
Wklej raport na Dostępne tylko dla zarejestrowanych użytkowników a tu daj tylko link do niego.
Sprawdź teraz, czy są jakieś pliki DMP.
Hotfix
Pozdrawiam, cosik_ktosik :)

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 00:30

No właśnie raporty się nie zmieniły ;)
A problem jest cały czas tyle że już wiem że to na pewno od routera bo wcześniej nie wiedziałam co jest tego powodem :clever:
W każdym bądź razie już sprawdzałam dysk i jest sprawny jak pamiętasz i system nie potrafi pokazać co go "boli"
więc o co mu chodzi ???

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 00:33

Tak, więc może wirusy? Sprawdzałaś logi z combofixa i hijackthis: viewtopic.php?f=42&t=146 ?
Hotfix
Pozdrawiam, cosik_ktosik :)

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 00:38

Nie sprawdzałam , wirusów żaden program nie znajduje no ale gdyby to był wirus to odzywałby się tylko wtedy kiedy jest inny kabel podłączony?? :shock:
Może komputerowi przeszkadza że siec idzie nie bezpośrednio od modemu tylko przez routera - to możliwe?? :o


////Post2////

Tutaj jest hijackthis
Dostępne tylko dla zarejestrowanych użytkowników
Coś z tego wynikło ?

Cube

Użytkownik
Posty: 178
Rejestracja: 20 gru 2008, 16:49

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 01:04

Jak dla mnie czyściutko. Podaj jeszcze z ComboFixa.

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Re: Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 15:23

Oj , obawiam użycia się tego Combofixa po przeczytaniu " Przed użyciem programu koniecznie przygotuj sobie płytę instalacyjną XP/Visty" - nie mam przy sobie
takiej płyty i jak mi system siądzie to co zrobię ?? :o
Jakim dobrym programem mogę sprawdzić czy mam może jakiegoś wirusa ??

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 15:27

Nic się nie stanie, możesz używać.

A jak nie chcesz, to jest jeszcze RSIT: http://www.hotfix.pl/articles.php?article_id=78

Ewentualnie przeskanuj system na obecność wirusów: Dostępne tylko dla zarejestrowanych użytkowników
i daj z niego log (raport).
Hotfix
Pozdrawiam, cosik_ktosik :)

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Re: Po podłączeniu routera wyskakuje blue screen

Post15 mar 2009, 18:09

Prawie 2h trwało to skanowanie i Kaspersky nic nie wykrył więc nie wklejam raportu bo są same zera :)
Ze 3 razy zrobił mi się blue screen i musiałam odłączyć routera .
Problem w tym że router jest po to aby był telefon .
Jak się robi ten niebieski ekran to nie pokazuje się odliczany czas i jak na jakiś czas zostanie nie zrestartowany komp to pojawiają się na ekranie kolorowe paseczki . Czy jest jakiś sposób na to czy to jakaś magia ?? :roll:

////Post2////

Po kolejnym blue screenie zrobiło mi się coś takiego na pulpicie - czy to wina grafiki ?
Zainstalowałam najnowsze sterowniki dzisiaj .
Dostępne tylko dla zarejestrowanych użytkowników
Ostatnio zmieniony 17 mar 2009, 16:17 przez me@djohnsc, łącznie zmieniany 1 raz.
Powód: połączyłem posty

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Po podłączeniu routera wyskakuje blue screen

Post16 mar 2009, 23:53

Odinstaluj sterowniki, jak nie idzie to w trybie awaryjnym.
Hotfix
Pozdrawiam, cosik_ktosik :)

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Re: Po podłączeniu routera wyskakuje blue screen

Post17 mar 2009, 00:00

Odinstalowałam dziś 2 razy sterowniki i ten ekran pojawił się już "po" :|

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Re: Po podłączeniu routera wyskakuje blue screen

Post17 mar 2009, 00:09

sandi pisze:Odinstalowałam dziś 2 razy sterowniki i ten ekran pojawił się już "po" :|

W jaki sposób odinstalowywałaś sterowniki ?
Spróbuj zmienić tapetę na inną albo usuń tapetę i ustaw jakiś kolor, np. zielony. Nadal to samo ?

Pobierz program Everest Ultimate Edition.
Otwórz program -> Komputer -> Podsumowanie -> spisz informacje z pozycji:
-> Nazwa płyty głównej
-> Mikroukład płyty głównej
-> Ekran (karta wideo)

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Re: Po podłączeniu routera wyskakuje blue screen

Post17 mar 2009, 00:14

Odinstalowywałam sterowniki w panelu sterowania-system-menedżer urządzeń-karta graficzna ;)
Po zmianie tapety ta czarna dziura zniknęła ale i tak często się teraz takie coś robi po restarcie albo kolorowe paski na całym ekranie .
Czy to wina grafiki czy czegoś innego - ten router tak szkodzi ???

2 post

Z tego programu :
Nazwa płyty głównej Gigabyte GA-945P-S3 v1 (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)
Mikroukład płyty głównej Intel Lakeport i945P
Karta wideo GeForce 7300 GT (256 MB)
Ostatnio zmieniony 17 mar 2009, 00:26 przez seba86mu, łącznie zmieniany 1 raz.
Powód: Połączono posty.

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

Po podłączeniu routera wyskakuje blue screen

Post17 mar 2009, 00:25

sandi, najpierw odinstaluj obecny sterownik karty graficznej:
(Start -> Panel sterowania -> Dodaj/Usuń programy -> NVIDIA DISPLAY DRIVER /usuń/)
Po zakończeniu deinstalacji uruchom ponownie komputer.
Teraz zainstaluj ten sterownik do chipsetu płyty głównej.
Po zakończeniu instalacji uruchom ponownie komputer.
Następnie zainstaluj Dostępne tylko dla zarejestrowanych użytkowników.
Po zakończeniu instalacji uruchom ponownie komputer.

sandi

Użytkownik
Posty: 16
Rejestracja: 27 lut 2009, 22:50

Po podłączeniu routera wyskakuje blue screen

Post17 mar 2009, 00:27

Dzięki seba , zaraz sie biorę do roboty i chyba dziś spać nie pójdę przez tego cholernego kompa ;)

### Połączono posty ###

No niestety :( Miałam wielkie nadzieje że to coś pomoże - zrobiłam wszystko tak jak napisał seba i nic ....
Dzisiaj włączam kompa - blue screen a potem cały ekran w kolorowe pasiaki .
Czeka mnie instalacja systemu od nowa ??
Routera odłączam i jest ok , ja już nie mam siły .... uhhhh
Ostatnio zmieniony 17 mar 2009, 16:09 przez rokko, łącznie zmieniany 1 raz.
Powód: połączono posty



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 6 gości