Problem podczas uruchamiania laptopa

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
Awatar użytkownika
ZiNGO

Użytkownik
Posty: 732
Rejestracja: 29 sty 2009, 19:37
Lokalizacja: Nowa Wioska (woj. lubuskie)
Kontaktowanie:

Problem podczas uruchamiania laptopa

Post18 kwie 2018, 21:20

Witam. Dostałem w rozliczeniu laptopa do zrobienia. Asus K50DE. Informacje dostałem tylko taka że nie startuje Windows. Podłączyłem do ładowarki, włączam i rzeczywiście rusza BIOS i nic więcej. Rozkrecilem leptopa i widzę że dysk dołączony, podłączyłem i włączam laptopa lecz czarny, wszystko słychać ale jest czarny ekran. Rozkrecilem laptopa na czynniki pierwsze aby znaleźć baterie od BIOSU lecz jej nie znalazłem. Skręciłem i podłączyłem wszystko do kupy, włączam laptopa i bios ruszył lecz Windows dalej nie startuje. Po ponownym uruchomieniu dalej czarny ekran. Nie wiem co mu dolega. Czy przyczyną może być dysk twardy? Dysk jest bez kieszeni więc nie jest stabilny. Jutro dopiero go sprawdzę HDD Tune.
Obrazek
Obrazek
Obrazek

Awatar użytkownika
djkamil09061991

Globalny Moderator
Posty: 8178
Rejestracja: 18 lut 2009, 11:54
Lokalizacja: Wrocław
Kontaktowanie:

Problem podczas uruchamiania laptopa

Post19 kwie 2018, 15:05

Czyli dysk jest widoczny w biosie?. Ale chcesz naprawić być może instniejący tam system oraz wszystkie dane? Bo postawić system na nowo chyba nie próbowałeś?

Awatar użytkownika
ZiNGO

Użytkownik
Posty: 732
Rejestracja: 29 sty 2009, 19:37
Lokalizacja: Nowa Wioska (woj. lubuskie)
Kontaktowanie:

Problem podczas uruchamiania laptopa

Post19 kwie 2018, 15:23

Nie chce odzyskać systemu gdyż tak będę instalował na nowo. Bios widzi dysk. A postawić nowego nie mogę gdyż dzisiaj włączam laptopa i dalej czarny ekran. Wentylator cały czas się kręci, nie staje nawet na chwilę.


Włączyłem na swoim laptopie HD Tune ten dysk jako zewnętrzny gdyż nie mam możliwości go podłączyć pod swojego (w swoim mam gwarancję i nie chce go rozkręcac aby w razie w nie stracić gwarancji.) zeskanowalo się tylko kawałek (jeden ten pasek w programie) i były 2 bad sektory. Myślicie że z powodu dysku laptop się nie uruchamia? Bo jak odłącze dysk to i tak i tak się nie uruchamia, tzn. Chodzi ale czarny ekran. Dwa razy normalnie wyświetlał. Matryca na pewno sprawna. Nie mam możliwości podłączenia pod inny monitor bo laptop nie ma wejścia HDmi a nie mam kabla VGA-HDMI. Wg mnie coś z bios em a nie ma bateryjki aby go zresetować.

------Połączono posty------

Już wiem że jest problem z dyskiem gdyż wyskoczył mi komunikat "S.M.A.R.T. Status BAD, Backup and Replace" Press F1 to Resume"

Moje pytanie jest takie czy wadliwy dysk może powodować to że raz mam obraz normalnie a raz nie ma? Chodzi laptop, wentylator też a czarny ekran. I na 20 włączen laptopa 2 razy mam obraz normalnie, 18 razy czarny ekran.
Obrazek
Obrazek
Obrazek



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Google Adsense [Bot], Majestic-12 [Bot], robert4817 i 4 gości