Przywracanie systemu nie działa

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu

Przywracanie systemu nie działa

Postprzez lukis » 25 sie 2009, 02:47

Witam.
Mam taki problem :
z powodu bałaganu na komputerze zainstalowałem od nowa Vistę, po instalacji wydawałoby się że wszystko powinno być w porządku i prawie że jest jedynie nie działa funkcja przywracania systemu.
Po próbie przywrócenia wyświetla się komunikat że wystąpił nieokreślony błąd, nie mam pojęcia co można zrobić i co może być przyczyną tego stanu rzeczy.
Ostatnio edytowano 25 sie 2009, 10:56 przez XMan, łącznie edytowano 1 raz
Powód: poprawiłem pisownię, dodałem polskie znaki diakrytyczne.
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez rokko » 25 sie 2009, 02:57

Witam

Reinstaluj usługę przywracania systemu. Przejdź do C:\WINDOWS\inf odszukaj sr.inf => PPM na pliku => Instaluj => Restart kompa
Poradniki informatyczne »» TechFormator.PL
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW
Avatar użytkownika
rokko

Administrator
 
Posty: 3871
Dołączył(a): 23 lis 2008, 23:14
Lokalizacja: Myszków
Blog: Zobacz Blog (6)
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 25 sie 2009, 03:16

Niestety ale w tym katalogu nie ma u mnie takiego pliku.
Czekam na dalsze porady bo widzę że sobie nie poradzę, za mała wiedza a na kolejną reinstalację systemu
już nie mam ochoty.
Ostatnio edytowano 25 sie 2009, 11:02 przez XMan, łącznie edytowano 1 raz
Powód: poprawiłem pisownię, dodałem polskie znaki diakrytyczne.
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez cosik_ktosik » 25 sie 2009, 18:39

Z jakim błędem kończy się ten komunikat (0x...)?
Hotfix
Pozdrawiam, cosik_ktosik :)
Avatar użytkownika
cosik_ktosik

Administrator
 
Posty: 18145
Dołączył(a): 13 lis 2008, 02:17
Lokalizacja: Szczecin
Blog: Zobacz Blog (8)
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 25 sie 2009, 18:59

A węc wygląda to następujaco bo byc moze wprowadziłem w bład,funkcja przywracania sie uruchamia wybieram jakis punkt i czekam cala procedóra startuje i trwa jednakze po ponownym restarcie sysrtemu na pulpicie wyswietla sie komunikat : Przywracanie systemu nie zotało ukończone pomyślnie.Pliki i ustawienia systemowe nie zostały zmienione.szczegóły Wystąpił nieokreślony błąd podczas przywracania systemu .
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez cosik_ktosik » 26 sie 2009, 01:41

i zobacz czy działa.
Hotfix
Pozdrawiam, cosik_ktosik :)
Avatar użytkownika
cosik_ktosik

Administrator
 
Posty: 18145
Dołączył(a): 13 lis 2008, 02:17
Lokalizacja: Szczecin
Blog: Zobacz Blog (8)
 

Przywracanie systemu nie działa

Postprzez lukis » 26 sie 2009, 04:05

niestety ale już próbowałem chyba bedzie cieżko, ja raczej niedojde narazie w czym rzecz co nieco jestem mądrzejszy w temacie bo troche szukałem tu i tam ale nadal czarna magia
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez pascalhp » 26 sie 2009, 09:32

Może po prostu narzędzie przywracania systemu jest uszkodzone... Spróbuj przywrócić oryginalne pliki systemowe.
.
Avatar użytkownika
pascalhp

Użytkownik
 
Posty: 129
Dołączył(a): 06 sty 2009, 23:03
Kasa: 20.00
Lokalizacja: Kędzierzyn-Koźle
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 26 sie 2009, 19:03

tez próbowałem chyba bede musial obejsc sie póki co bez tej funkcii tylko zastanawia mnie że po reinstalacii tak sie dzieje powinnio byc wszystko cacy mam podejrzenia co do programów sprzatajacych itd że to one cos psuja? nie wiem czy to możliwe ale nic innego nie przychodzi mi do glowy bo przed reinstalacja sustem mimo ze mocno zasmiecony itd dzialal ale wlasnie po próbach czyszczenia najrózniejszymi orogramami tez to padło i po reinstalacii na nowo zainstalowałem te programy i to samo wiec?
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez cosik_ktosik » 26 sie 2009, 19:11

Moim zdaniem takie programy mogą psuć, np poprzez usuwanie punktów przywracania.
Hotfix
Pozdrawiam, cosik_ktosik :)
Avatar użytkownika
cosik_ktosik

Administrator
 
Posty: 18145
Dołączył(a): 13 lis 2008, 02:17
Lokalizacja: Szczecin
Blog: Zobacz Blog (8)
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 26 sie 2009, 19:39

nic narazie dziekuje tragedii nie ma tyle że lubie mieć wmiare porzadek jeśłi cos powinno działac a nie dziala to troszke mnie irytuje ale juz mi przeszlo co wazniejsze kopiuje wiec nie ma problemu
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez rokko » 28 sie 2009, 01:33

lukis, w tej sytuacji błędy z podglądu zdarzeń mogłyby pomóc w rozwiązaniu problemu więc jak coś daj do analizy dzienniki systemowe według tej instrukcji => Zapisywanie dzienników z podglądu zdarzeń w systemach XP/Vista.
Poradniki informatyczne »» TechFormator.PL
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW
Avatar użytkownika
rokko

Administrator
 
Posty: 3871
Dołączył(a): 23 lis 2008, 23:14
Lokalizacja: Myszków
Blog: Zobacz Blog (6)
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 28 sie 2009, 14:08

A wiec wklejam link z dziennika zdarzeń i drugi
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Przywracanie systemu nie działa

Postprzez rokko » 28 sie 2009, 22:50

Nazwa dziennika:Application
Źródło: System Restore
Data: 2009-08-26 03:39:34
Identyfikator zdarzenia:8209
Kategoria zadania:Brak
Poziom: Błąd
Słowa kluczowe:Klasyczny
Użytkownik: Nie dotyczy
Opis:
Wystąpił nieokreślony błąd podczas przywracania systemu: (g). Informacje dodatkowe:


Sporo tego typu błędów jest w dziennikach. Tego typu błędy mogą być spowodowane przez różne czynniki. Sugeruję na początek zainteresować się aplikacjami monitorującymi system, pakiety ochronne jak NIS, KIS. Jeżeli posiadasz NIS zobacz ten artykuł dotyczący wyłączania i testowania przywracania systemu =>
Poradniki informatyczne »» TechFormator.PL
Na stronie znajdziesz porady komputerowe a także informacje dotyczące technik promowania serwisów WWW, ciekawe narzędzia dla marketingowców. Zapraszam!

Promocja sklepów, Optymalizacja stron, Pozycjonowanie w Google »» kontakt<małpa>techformator.pl
W sprawach IT nie pomagam na PW
Avatar użytkownika
rokko

Administrator
 
Posty: 3871
Dołączył(a): 23 lis 2008, 23:14
Lokalizacja: Myszków
Blog: Zobacz Blog (6)
 

Re: Przywracanie systemu nie działa

Postprzez lukis » 29 sie 2009, 00:59

Chciałbym podziekowac rokko za rozwiazanie problemu jak jak i innnym zainteresowanym w temacie.Co prawda jeszcze sie dokładne nierozeznałem ale na chwile obecna winowajca okazał sie norton hm dla mnie laika nieco dziwne wersja testowa 90 dni bez potrzeby konfiguracii itd a przywracanie zablokowane mialem wczesniej avasta kasperskiego bylo wzystko ok wrzucilem nortona 2009 bardzo fajny w sumie ale za ten czas mojej irytacii i innych poswiecony na ten problem nalezy sie minus
lukis

Użytkownik
 
Posty: 22
Dołączył(a): 25 sie 2009, 02:08
Kasa: 29.00

Następna strona


  • Reklama

Powrót do Problemy



 


  • Related topics
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość