System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Wszelkie problemy komputerowe, których nie można jednoznacznie sklasyfikować do wybranego działu
ogor82

Użytkownik
Posty: 3
Rejestracja: 12 mar 2009, 18:39

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 19:12

Witam. Proszę o pomoc w sprawie mojego komputerka. Jest to Amd 3800+, 3Giga ramu, karta graficzna to Nvidia 7600 gt. Na czym polega problem: po włączeniu chodzi około 15 min do godziny po czym sam się wyłącza ( na ekranie pokazuje się no imput sygnal ) po czym komputer włącza się od nowa z tym że na ekranie pokazują się dziwne pasy ( kliknij link Dostępne tylko dla zarejestrowanych użytkowników to zdjęcie zobaczysz ) po czym komputer już się nie włącza. Przechodzi do ekranu ładowania windowsa i wyłącza się i tam w kółko ( znowu pasy itd). Czasami przy pracy w XP też pojawiają się te pasy i komp się wiesza trzeba zrestartować i tu już na ekranie początkowym są te pasy :( Mam parę sposobów na to żeby na dłuższą chwile komp chodził np. podkładam otwieracz do piwa pod kartę graficzną co powoduje że ona się trosze unosi i pasów nie ma. Wiem co sobie pomyślicie że na pewno karta graficzna ale nie sprawdzałem na innym kompie pasów nie ma. Pomóżcie koledzy bo już nie mam sił. Może ktoś miał już taki przypadek to proszę o rade co zrobić. Pozdrawiam
Ostatnio zmieniony 12 mar 2009, 19:17 przez me@djohnsc, łącznie zmieniany 1 raz.
Powód: lekko zmieniłem tytuł i poprawiłem pisownię

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 19:27

Czy podpiąłeś dodatkowe zasilanie?
Weź czystą białą kartkę papiery i przeczyść nią styki karty.

Z programu Dostępne tylko dla zarejestrowanych użytkowników podaj odczyt z czujników (w programie Dostępne tylko dla zarejestrowanych użytkowników).
Hotfix
Pozdrawiam, cosik_ktosik :)

ogor82

Użytkownik
Posty: 3
Rejestracja: 12 mar 2009, 18:39

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 19:48

Oto odczyt z czujnika everestu
Dostępne tylko dla zarejestrowanych użytkowników
Zasilania dodatkowego nie podpipałem. Spróbuje przeczyścić ten styk. Może pomoże. DZięki wielkie za rade

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 19:50

Procesor graficzny: 85C

No jak dla mnie to jest za dużo. Paski, które pokazałeś wskazują także na przegrzanie. Wyczyść kartę z kurzu i zapewnij dobry przebieg powietrza w obudowie.
Hotfix
Pozdrawiam, cosik_ktosik :)

ogor82

Użytkownik
Posty: 3
Rejestracja: 12 mar 2009, 18:39

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 20:00

Obudowe mam cały czas otwartą stoi już tak ze dwa lata otwarta. Wentylatorek w karcie graficzej chodzi, przeczyściłem go zobaczymy co to da.NBajlepsze że wczoraj sprawdzałem temperature karty graficznej to było około 60 stopni. W nic nie gram więc nie wiem czemu tak urosła. DZięki za rade. Pozdrawiam

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21302
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

System sam się wyłącza, na ekranie pojawiają sie dziwne pasy

Post12 mar 2009, 20:08

Otwarta obudowa to nie jest wbrew pozorom najlepsze rozwiązanie. Zdecydowanie lepiej sprawdza się zamknięta, ale z zamontowanymi w środku wentylatorami: jeden na przód do zasysania chłodnego powietrza i jeden na tył do wyciągania gorącego.

Kiedy ja otworzę obudowę temperatura na karcie graficznej zdecydowanie idzie w górę. A to wszystko przez tworzące się poduszki cieplne i brak obiegu chłodnego powietrza. Tak, więc nie polecam tego.
Hotfix
Pozdrawiam, cosik_ktosik :)



  • Reklama

Wróć do „Problemy”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości