Monitor nie włącza się po starcie kopmutera.

Wszystkie sprawy związane z samym sprzętem komputerowym

Monitor nie włącza się po starcie kopmutera.

Postprzez Macko076 » 19 lis 2012, 18:20

Witam,
Otóż mam taki problem że gdy włączam komputer nie załącza monitora, zawsze gdy włączałem monitor było takie jak by 'Pip' i monitor się włączał i wszystko działało ok, a teraz nie ma tego 'Pip' i nie załącza monitora, wyjmowałem kartę graficzną, próbowałem włączyć na tej wbudowanej w płytę główną i też nic nie daje, resetowałem komputer pod rząd z 10 razy, też nic nie dało.. Karta graficzna jest raczej sprawna ponieważ jest nowa i wszystko zawsze działało, ta w płycie głównej też raczej działa.. do komputera jest podłączona tylko myszka, klawiatura i Monitor, próbowałem także odłączyć stację dysków, twardy dysk i zobaczyć i nic.. i problem pojawił się z nie nacka ponieważ, wieczorem wyłączyłem w pełni sprawny komputer a na drugi dzień już to.. proszę o pomoc i dziękuję ;)
System Operacyjny : Windows 7 Ultimate 32-Bit
Procesor : Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs), ~ 3.0Ghz
Pamięć : 2560MB RAM
Grafika : nVidia GeForce GT 220
Avatar użytkownika
Macko076

Użytkownik
 
Posty: 40
Dołączył(a): 02 lip 2012, 12:18
Kasa: 84.00

Monitor nie włącza się po starcie kopmutera.

Postprzez seba86mu » 19 lis 2012, 19:28

Macko076 napisał(a):zawsze gdy włączałem monitor było takie jak by 'Pip' i monitor się włączał i wszystko działało ok

To "pip" wydobywało się z monitora czy z obudowy komputera ?

Aby wykluczyć monitor sprawdź czy inny monitor będzie działał na Twoim komputerze lub swój monitor sprawdź na innym komputerze, ewentualnie podłącz go do laptopa, jeżeli posiadasz.

Aby wykluczyć kartę zrób z nią to samo co z monitorem.

Aby wykluczyć zasilacz zrób z nim to samo co z kartą i z monitorem.

Niestety tylko metodą podmianki dojdziesz co jest winowajcą.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Monitor nie włącza się po starcie kopmutera.

Postprzez Macko076 » 19 lis 2012, 21:20

To 'Pip' wydobywało się z komputera ;)
Monitor sprawny bo podłączam inny i nadal to samo..
Karta graficzna dobra, ta druga wbudowana w płytę główną raczej też, jej nie mogę sprawdzić ale skoro ta w płycie by nie działa to ta dobra by działała.
zasilacz dobry.. sprawdzałem ;)
No mówię że przestało działać od kiedy to 'Pip' nie wydobywa się z komputeraa.
System Operacyjny : Windows 7 Ultimate 32-Bit
Procesor : Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs), ~ 3.0Ghz
Pamięć : 2560MB RAM
Grafika : nVidia GeForce GT 220
Avatar użytkownika
Macko076

Użytkownik
 
Posty: 40
Dołączył(a): 02 lip 2012, 12:18
Kasa: 84.00

Monitor nie włącza się po starcie kopmutera.

Postprzez seba86mu » 19 lis 2012, 21:32

Macko076 napisał(a):zasilacz dobry.. sprawdzałem

Jak sprawdzałeś ?

Macko076 napisał(a):Karta graficzna dobra, ta druga wbudowana w płytę główną raczej też, jej nie mogę sprawdzić ale skoro ta w płycie by nie działa to ta dobra by działała.

Wyciągnij kartę graficzną z portu.
Zresetuj BIOS płyty głównej =>
Podłącz monitor do zintegrowanej karty i włącz komputer.

Jeżeli to nie pomoże wyciągnij kości pamięci i uruchom komputer bez RAM-u.
Jeżeli BIOS nie zasygnalizuje dźwiękiem o niewykryciu pamięci RAM, to można zakładać, że uszkodzona jest płyta główna, jednak wcześniej musisz być w 100% pewny, że zasilacz jest sprawny.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)

Monitor nie włącza się po starcie kopmutera.

Postprzez Macko076 » 19 lis 2012, 23:19

Zasilacz sprawdziłem w ten sposób że podłączyłem go do innego komputera już wcześniej i inny do tego który nie działa i nadal było to samo.

Udało się naprawić! Dziękuję ;)
zadziałało kiedy zresetowałem BIOS za pomocą wyjęcia baterii, przeczekałem jakieś 30 minut włączyłem i działało.

I jeszcze mam pytanie czym to mogło być spowodowane

Jeszcze raz dziękuję za pomoc.
Najlepsze forum! już nie raz mi pomogliście. ;)
System Operacyjny : Windows 7 Ultimate 32-Bit
Procesor : Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs), ~ 3.0Ghz
Pamięć : 2560MB RAM
Grafika : nVidia GeForce GT 220
Avatar użytkownika
Macko076

Użytkownik
 
Posty: 40
Dołączył(a): 02 lip 2012, 12:18
Kasa: 84.00

Monitor nie włącza się po starcie kopmutera.

Postprzez seba86mu » 19 lis 2012, 23:31

Macko076 napisał(a):I jeszcze mam pytanie czym to mogło być spowodowane

Ciężko powiedzieć, ale może coś pochrzaniło się z ustawieniami w BIOS-ie.
Avatar użytkownika
seba86mu

Globalny Moderator
 
Posty: 9744
Dołączył(a): 13 lis 2008, 19:07
Lokalizacja: Sosnowiec
Blog: Zobacz Blog (1)



  • Reklama

Powrót do Sprzęt komputerowy



 


  • Related topics
    Odpowiedzi
    Wyświetlone
    Ostatni post

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości