VIA AC'97 Enhanced Audio Controller - sterowniki.

Szukasz sterownika do komputera lub programu do obsługi urządzenia, pisz tutaj
Awatar użytkownika
djkamil09061991

Globalny Moderator
Posty: 8219
Rejestracja: 18 lut 2009, 11:54
Lokalizacja: Wrocław
Kontaktowanie:

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post09 lut 2012, 13:51

mateusz-wal pisze:płyta głowna :nieznana

Podaj nazwę płyty z programu cpu-z zakładka mainboard

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post03 cze 2012, 18:22

Obrazek

Proszę o link do poprawnych sterowników do w/w konfiguracji.
Z góry ostrzegam że są one trudne do znalezienia, instalowałem Vinyle i niestety z głosników słychać głos, jakby przyłożyć palec do jack'a.


Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post03 cze 2012, 20:15

Niestety, po zainstalowaniu sterowników od chipsetu i dzwięku nadal nic nie słychać.

Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post03 cze 2012, 20:35

Arthil pisze:instalowałem Vinyle i niestety z głosników słychać głos, jakby przyłożyć palec do jack'a.

Nie rozumiem tego.

Odinstaluj sterowniki do karty dźwiękowej VIA AC'97 poprzez Dodaj lub usuń programy, a po ponownym uruchomieniu komputera spróbuj zainstalować => Realtek AC'97 Audio

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post03 cze 2012, 21:38

@seba86mu

Instalowałem już Vinyle (sterowniki) i nic, a bez sterowników z podłączonym jack'iem do komputera (od głośników) wydobywa się dzwięk, przyłóż jacka od głośników do palca to będziesz wiedział, takie charakterystyczne buczenie.

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post03 cze 2012, 21:45

Arthil pisze:Instalowałem już Vinyle (sterowniki)

Vinyle to sterowniki od VIA, a ja podałem Ci link do sterowników Realteka (całkiem innego producenta) - być może one będą działały.

Arthil pisze:a bez sterowników z podłączonym jack'iem do komputera (od głośników) wydobywa się dzwięk

Skoro bez instalacji sterowników dźwięk działa na sterowniku systemowym, to nie instaluj dodatkowych sterowników.

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 07:32

Źle to ująłem, wydobywa się buczenie, a nie normalny dzwięk :P

Spróbuję jeszcze od Realtek'a, choć wątpie że to producent mojej karty dzwiękowej, dodam że jest zintegrowana.

@Edit

Czy po zmianie płyty głównej mogą wystąpić jakieś problemy odnośnie tego ?
Ponieważ jadę na tym samym systemie co przed zmianą.

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 09:29

Arthil pisze:Czy po zmianie płyty głównej mogą wystąpić jakieś problemy odnośnie tego ?
Ponieważ jadę na tym samym systemie co przed zmianą.

Czyli po zmianie płyty głównej nie przeinstalowałeś systemu ?
Jeżeli tak, to możliwe, że to jest problemem.
Wygląda na to, że Twoja nowa płyta główna ma ten sam mikroukład, co stara, ponieważ prawie zawsze po zmianie płyty głównej reinstalacja systemu jest wymuszana, bo system na nowej płycie nie chce się załadować, właśnie ze względu na niezgodność sterownika chipsetu z samym chipsetem.

Jaki miałeś układ dźwiękowy na poprzedniej płycie głównej ?

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 15:04

Płytę główną trzymam właśnie w ręce.

Konfiguracja starej płyty :

Płyta główna : Biostar VIARAMA U8788
Chipset : VIA VT8235
Układ dzwiękowy : C-Media CMI 8738/PCI-6ch-LX

Na systemie przed zmianą płyty głownej nie miałem zainstalowanego sterownika od chipsetu, dzwięk działał po samej instalacji sterowników od dzwięku - nie potrzebował sterownika chipsetu, choć wymagane jest mieć cały komplet do każdego podzespołu co polepsza pracę poszczególnych komponentów.

Moją uwagę zwróciła jeszcze jedna rzecz.

Mam 3 kości ramu, 1GB, 512 oraz 256, a we właściwościach systemu 'Mój komputer > Właściwości' wyświetla mi się informacja że mam 1,62 GB RAM, tak samo jest z procesorem, mam Intel Pentium 4 2.80 GHz, a we właściwościach systemu pokazuje mi 2.79, tak samo w Everest'cie.

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 16:15

Występuje niezgodność chipsetu, a tym bardziej, jak sam widzisz układu dźwiękowego.
Arthil pisze:Chipset : VIA VT8235

To jest VIA KT266A, a obecnie w nowej płycie masz VIA KT400 (P4x400), ale system miał prawo się uruchomić.

W przypadku układu dźwiękowej już jest bardzo duża rozbieżność.

Możesz spróbować takiego triku:
Odinstaluj kartę dźwiękową z Menadżera Urządzeń z sekcji:
+ Kontrolery dźwięku wideo i gier

Pobierz sterownik i rozpakuj archiwum, ale nic na razie nie rób.
Uruchom ponownie komputer.
Gdy system wykryje nieznane urządzenie przejdź do Menadżera Urządzeń i ręcznie wskaż folder Vinyl_V680D, ewentualnie któryś z jego podfolderów.

Jeżeli nie pomoże będziemy kombinować dalej.

Arthil pisze:Mam 3 kości ramu, 1GB, 512 oraz 256, a we właściwościach systemu 'Mój komputer > Właściwości' wyświetla mi się informacja że mam 1,62 GB RAM, tak samo jest z procesorem, mam Intel Pentium 4 2.80 GHz, a we właściwościach systemu pokazuje mi 2.79, tak samo w Everest'cie.

WS tym akurat nie ma nic dziwnego.

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 16:53

Zrobiłem tak jak napisałeś, i nadal nic nie słychać.
Karta dzwiękowa zainstalowała się pomyślnie, w menadżerze urządzeń jest sterownik AC'97, lecz teoretycznie.

Btw. mój sprzęt jest chyba najbardziej problematyczny w tym temacie :D

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 17:02

A wtyczkę głośników podłączoną masz do prawidłowego gniazda w karcie dźwiękowej ?
Sprawdź dla pewności w każdym gnieździe i nie sugeruj się ich kolorystyką.

Wejdź w:
Start -> Panel sterownia => Dźwięki i urządzenia audio => zakładka Audio => w pozycji Odtwarzanie dźwięku sprawdź, czy jest wybrana VIA AC'97 Audio. Jeżeli nie, to wybierz ją => Zastosuj, Ok.

Kliknij dwukrotnie na szarą ikonkę głośniczka w zasobniku systemowym (na dole po prawej) i ustaw suwaki: Wave i regulacja głośności maksymalnie do góry.

Arthil

Użytkownik
Posty: 28
Rejestracja: 03 cze 2012, 17:59

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 20:01

Zauważyłem, że gdy jack jest podłączony do środkowego wejścia (poniżej zielonego) to buczenie ustało :D
Sposób z panelem sterowania znam, przy każdej instalacji sterowników to sprawdzam.

Volume systemu ustawione wszystko na full, brak wyciszenia.

Awatar użytkownika
XMan

Globalny Moderator
Posty: 13380
Rejestracja: 30 lis 2008, 00:40

VIA AC'97 Enhanced Audio Controller - sterowniki.

Post04 cze 2012, 20:08

Kto pyta - nie błądzi, kto szuka - znajduje.
Obrazek
Dostępne tylko dla zarejestrowanych użytkowników



  • Reklama

Wróć do „Sterowniki”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość