System nie widzi dysku Seagate i napędu CD/DVD, a BIOS tak.

Wszystko co dotyczy systemów operacyjnych Windows, Unix, Mac OS i innych
Awatar użytkownika
Arcadio Morello

Użytkownik
Posty: 647
Rejestracja: 25 sty 2012, 00:52

System nie widzi dysku Seagate i napędu CD/DVD, a BIOS tak.

Post21 lip 2018, 21:58

Witam.
Mam problem. Mój komputer nie widzi dysku Seagate 500GB i napędu CD/DVD. Oba na złącze SATA. O dziwo w BIOSie są widoczne:
Obrazek
Dysk Samsung to dysk systemowy.

System: WINDOWS XP 32bit
Płyta główna: GA-965P-DQ6
Najnowszy BIOS: F13
Przeinstalowywałem sterowniki: Chipset
Nowe kable SATA

Menadżer Urządzeń:
Obrazek
Pod żółtym wykrzyknikiem pisze:
To urządzenie nie może znaleźć odpowiednich wolnych zasobów, których można użyć. (Kod 12)

Jeśli chcesz używać tego urządzenia, musisz wyłączyć jedno z urządzeń występujących w systemie.

Aby uruchomić narzędzie do rozwiązywania problemów przeznaczone dla tego urządzenia, kliknij Narzędzie do rozwiązywania problemów.


Wcześniej wszystko było ok.
Proszę o pomoc.

Pozdrawiam

wlisik

Użytkownik
Posty: 60
Rejestracja: 27 kwie 2013, 13:55

System nie widzi dysku Seagate i napędu CD/DVD, a BIOS tak.

Post04 gru 2018, 14:59

Jakiś SUCZYSYN w firmie sprzedającej napęd podmienił firmware napędu na modyfikowane i cały napęd zafoliowali i sprzedali jako nowy. Takie rzeczy w PL są w pełni akceptowalne.

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21237
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

System nie widzi dysku Seagate i napędu CD/DVD, a BIOS tak.

Post06 gru 2018, 08:27

Ja bym zobaczył jednak najpierw sterownik płyty głównej.
Hotfix
Pozdrawiam, cosik_ktosik :)



  • Reklama

Wróć do „Systemy operacyjne”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości