Windows Server 2008 - problem z siecią

Wszystko co dotyczy systemów operacyjnych Windows, Unix, Mac OS i innych
project21

Użytkownik
Posty: 67
Rejestracja: 15 cze 2012, 20:45

Windows Server 2008 - problem z siecią

Post25 sty 2020, 21:23

Witam,
Chciałbym zrobić serwer domowy do przechowywania plików oraz postawienia serwera HTTP i FTP.
W związku z tym, że na strychu mam dosyć stary komputer (dla mnie wystarczający), na którym zainstalowałem Windows Server 2008 R2.
Po uruchomieniu zainstalowałem również sterowniki do karty sieciowej. Natomiast po podłączeniu kabla system nie wykrywa w ogóle łącza - ciągle jest "Kabel sieciowy odłączony"
Kabel był sprawdzony na innym komputerze i działa bez zarzutów.
Natomiast po instalacji innego systemu, np. Windows XP, 7, Server 2003 sieć wykrywana jest bez problemów.
Co może być przyczyną?
Komputer:
Procesor: AMD Athlon 64 X2 3800+
RAM: 3,5 GB GoodRAM
Grafika: ATI Radeon HD 4650 AGP
Karta sieciowa: Marvell Yukon PCI-E Gigabit Ethernet

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21330
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Windows Server 2008 - problem z siecią

Post26 sty 2020, 15:48

Wydaje mi się, że lepsze rozwiązanie to darmowy linuks, bo da więcej bezpieczeństwa niż win2008. Chyba, że to tylko do zabawy w domu, nie poza nim.

W win2008 to bym najpierw zobaczył czy wszystkie sterowniki są poprawne, potem trzeba sprawdzić ustawienia firewalla. Jeśli stery są dobre, to następny etap w ustawieniach sieci dla karty zobaczyć czy jest włączona i czy nie ma stałego IP. Druga rzecz, skąd pobierany jest adres sieciowy.
Hotfix
Pozdrawiam, cosik_ktosik :)

project21

Użytkownik
Posty: 67
Rejestracja: 15 cze 2012, 20:45

Windows Server 2008 - problem z siecią

Post27 sty 2020, 10:18

To jest tylko do zabawy do domu.
Sterowniki są poprawnie zainstalowane, system odnajduje kartę sieciową. Karta nie ma przypisanego adresu na stałe, natomiast w ogóle nie pobiera adresacji z routera (ponieważ jest podłączony kablem do niego), ponieważ w ogóle nie wykrywa kabla.

Kolejny problem, który pojawił się w trakcie ponownej instalacji systemu to komunikat:

CMOS Checksum Bad
USB Device Over Current Status Detected!!
System will shut down after 15 seconds.

Czytałem troszkę o tym, zmieniałem zworki, odpiąłem wszystkie urządzenia, natomiast to nie pomaga.

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21330
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

Windows Server 2008 - problem z siecią

Post02 lut 2020, 22:49

Hmm, jakby bios nie pasował pod ten system. W sumie tak może być, nie wszystko jest zgodne z każdym systemem. Producent płyty głównej daje do niej sterowniki?

CMOS Checksum Bad

To chyba przy starcie komputera (czarny ekran? Jak tak to w biosie trzeba załadować ustawienia defaultowe.
Hotfix
Pozdrawiam, cosik_ktosik :)

project21

Użytkownik
Posty: 67
Rejestracja: 15 cze 2012, 20:45

Windows Server 2008 - problem z siecią

Post03 lut 2020, 18:33

Są sterowniki pod Vistę.
Ale niestety teraz nie da się nic zainstalować.
Jeśli dysk jest podpięty to BIOS tak jakby zawiesza się w jednym momencie i nie rusza dalej.
Jeśli dysk jest odłączony to wtedy POST przechodzi, natomiast wyświetla się komunikat, który opisałem wcześniej.

sanjupawar

Użytkownik
Posty: 1
Rejestracja: 10 lip 2020, 07:05

Windows Server 2008 - problem z siecią

Post10 lip 2020, 07:11

Get all the viral news, trending topics of India in Hindi. Know which are the upcoming Hindi web series, trending stuffs in twitter, trending news etc.
Dostępne tylko dla zarejestrowanych użytkowników



  • Reklama

Wróć do „Systemy operacyjne”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość