KT6 DELTA ms-6590 nie ma dzwieku

Szukasz sterownika do komputera lub programu do obsługi urządzenia, pisz tutaj
robinson464

Użytkownik
Posty: 2
Rejestracja: 03 sie 2011, 14:02

KT6 DELTA ms-6590 nie ma dzwieku

Post03 sie 2011, 14:08

witam.zainstalowalem nowego windowsa xp i nie ma dzwieku.szukam sterownika audio na stronach msn ale wyskakuje blad 404 na ich stronie.to jest plyta KT6 DELTA ms 6590 ver:2. jak mozecie to dajcie znac co z tym zrobic.pozdrawiam Robert.


robinson464

Użytkownik
Posty: 2
Rejestracja: 03 sie 2011, 14:02

KT6 DELTA ms-6590 nie ma dzwieku

Post03 sie 2011, 15:39

nono teraz wporzo!dziekuje bardzo!na kombinowalem sie nad tym.nigdzie nie umialem tego znalezc.dzieki!pozdrawiam!

jacekpr1

Użytkownik
Posty: 25
Rejestracja: 13 lut 2012, 18:44

KT6 DELTA ms-6590 nie ma dzwieku

Post13 lut 2012, 19:20



wiem że kotleta odgrzewam, ale miałem ten sam problem i dziś dzięki koledze uruchomiłem i działa :clap: :clap:
Dzięki kolego djkamil09061991 :jupi: :jupi: :jupi:

Awatar użytkownika
white

Użytkownik
Posty: 34
Rejestracja: 08 wrz 2013, 19:15

KT6 DELTA ms-6590 nie ma dzwieku

Post08 wrz 2013, 19:17

możecie dać jeszcze raz chipset i dzwiek?


Awatar użytkownika
white

Użytkownik
Posty: 34
Rejestracja: 08 wrz 2013, 19:15

KT6 DELTA ms-6590 nie ma dzwieku

Post09 wrz 2013, 21:08

Jestem kompletnie zielony w te klocki, powie mi ktoś jak to zainstalować? skopiować foldery czy co zrobić proszę o pomoc bo kolejny dzień bez dźwięku się nie da!

Awatar użytkownika
seba86mu

VIP+
Posty: 9744
Rejestracja: 13 lis 2008, 18:07
Lokalizacja: Sosnowiec

KT6 DELTA ms-6590 nie ma dzwieku

Post09 wrz 2013, 21:18

Pobrane archiwum sterownika chipsetu i dźwięku musisz wypakować do folderu, a instalację rozpoczniesz klikając dwukrotnie na plik SETUP.

Awatar użytkownika
white

Użytkownik
Posty: 34
Rejestracja: 08 wrz 2013, 19:15

KT6 DELTA ms-6590 nie ma dzwieku

Post09 wrz 2013, 21:24

czuje się jak blondynka ;d dziękuje panowie.

Awatar użytkownika
XMan

Globalny Moderator
Posty: 13385
Rejestracja: 30 lis 2008, 00:40

KT6 DELTA ms-6590 nie ma dzwieku

Post10 wrz 2013, 12:46

white

Masz dokładnie tą samą płytę główną ?

Pobierz chipset i wypakuj za pomocą WinRAR-a lub 7-Zip do Nowego folderu.
Wyszukaj plik SETUP --> kliknij na niego dwa razy i zainstaluj.
Tak samo ze sterownikami do karty dźwiękowej (do innego Nowego folderu)
Uruchom ponownie komputer...

Obrazek
Obrazek
Kto pyta - nie błądzi, kto szuka - znajduje.
Obrazek
Dostępne tylko dla zarejestrowanych użytkowników

Awatar użytkownika
white

Użytkownik
Posty: 34
Rejestracja: 08 wrz 2013, 19:15

KT6 DELTA ms-6590 nie ma dzwieku

Post10 wrz 2013, 16:38

No gdybym nie miał tej samej to bym nie prosił o ponowne dodanie hehe :P, dzięki za pomoc już wszystko działa jak trzeba.

jacekpr1

Użytkownik
Posty: 25
Rejestracja: 13 lut 2012, 18:44

KT6 DELTA ms-6590 nie ma dzwieku

Post22 mar 2014, 18:22

znów ten sam problem mam...... a linki podane powyżej już nie działają.....
poradzicie coś?

Awatar użytkownika
cosik_ktosik

Administrator
Posty: 21330
Rejestracja: 13 lis 2008, 01:17
Lokalizacja: Szczecin
Kontaktowanie:

KT6 DELTA ms-6590 nie ma dzwieku

Post22 mar 2014, 21:22

Hotfix
Pozdrawiam, cosik_ktosik :)

jacekpr1

Użytkownik
Posty: 25
Rejestracja: 13 lut 2012, 18:44

KT6 DELTA ms-6590 nie ma dzwieku

Post23 mar 2014, 20:13

dzięki, audio już mam
tylko mały problemik....
podłączam słuchawki z mikrofonem w inne gniazda i nie działa.....

Awatar użytkownika
lewy

Ekspert
Posty: 1462
Rejestracja: 15 gru 2009, 11:10

KT6 DELTA ms-6590 nie ma dzwieku

Post25 mar 2014, 00:54

A w środku obudowy są podpięte kable?



  • Reklama

Wróć do „Sterowniki”



Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości